macOS Apps песiosност macOS

Как да инсталирате Numbers, Pages, Keynote на Mac стар (macOS Catalina) - Не можахме да завършим покупката ви

Ако имаме a Mac по-стари, на които искаме да инсталираме приложения Apple, този урок ще ви помогне да видите как да инсталирам Numbers, Pages, Keynote на macOS по-стари версия 11."Не можахме да завършим покупката ви. Текущата версия изисква macOS 11.0 или по-късно".

MacBook Pro, MacBook Air и видове на Mac по-стари от 2013 г., не са получавали актуализации с най-новите версии macOS. Повечето MacBook proвзето през 2012 г. или по-рано, приемете най-много macOS Catalina като операционна система. Заедно с тази несъвместимост за по-нови версии на macOS, проблемът с несъвместимостта също се появява, когато се опитаме да инсталираме Numbers, Pages, Keynotes включен macOS Catalina или по-стари версии.

В случай че имате MacBook Pro от 2012 г. и го преинсталирахте macOS Catalina (поддържа се най-новата операционна система на MacBook Pro Средата на 2012 г.), най-вероятно ще влезетеpinима проблеми с инсталирането на приложения Apple, като: Numbers, Pages si Keynote.

Не можахме да завършим покупката ви
Не можахме да завършим покупката ви

"Не можахме да завършим покупката ви" - Защо не можем да изтеглим и инсталираме Numbers, Pages si Keynote на Mac по-стари

През годините, Apple разработва и въвежда нови функционалности и функции в операционната система macOS и приложения, разработени за него. и двете macOS както и приложения Numbers, Keynote si Pages са приложения, разработени от Apple, те не са съвместими на Windows, Linux или други операционни системи. Тези три приложения са версията на пакета Office на Microsoft и техните файлове са съвместими с Excel, Word и PowerPoint.

Apple прави огромна грешка с тази политика за актуализиране. Ако имаме a Mac закупени преди 10 години, практически ни е забранено да използваме приложения Apple което в миналото вървеше гладко.
Правилно би било, че приложенията, дори междувременно, са получили големи актуализации, поддържани само от новите версии на macOS, от Mac по-стари, за да се появи App Store съвместими версии. По-стари версии на Numbers, Pages si Keynote.

Не можахме да завършим покупката ви.
Numbers не може да се инсталира на "macOS”Защото macOS изисква се версия 11 или по-нова.

Как да инсталирате Numbers, Pages, Keynote на Mac стар (macOS Catalina, Мохаве, Сиера)

За щастие в сметката на iCloud приложенията, инсталирани с течение на времето, се запазват включени macOS, iOS si iPadКОСТЕН. И се запазват старите версии, тези, които са изтеглени за първи път в акаунта на iCloud si които са съвместими с по-стари версии на macOS.

Ако се опитвате да инсталирате приложение от App Store и получавате съобщението, че не може да се инсталира, защото се нуждаете от версията на macOS бъдете на 11 или повече години, следвайте тези стъпки:

1. Вземаме сценария, в който искаме да инсталираме Pages pe MacBook Pro (Средата на 2012 г.) с macOS Catalina 10.15.7).

Pages не може да се инсталира на "macOS„защото macOS изисква се версия 11 или по-нова.
Pages не може да се инсталира на "macOS”Защото macOS изисква се версия 11 или по-нова.


Не можахме да завършим покупката ви.
Pages не може да се инсталира на "macOS”Защото macOS изисква се версия 11 или по-нова.

отидете App Store на потребителя, с когото сме удостоверени. Показва се в долния ляв ъгъл на App Store.

App Store Потребител
App Store Потребител

2. В "Акаунт„Имаме инсталирани приложения с течение на времето на всички компютри Mac които сме удостоверили автентичността на нашия потребител Apple ID / iCloud. За щастие тук, в App Store първите версии на приложенията се запазват.

Ето едно споменаване. Ако имаме Family Sharing, можем да изберем друг потребител от групата и да инсталираме закупените и/или инсталирани от него приложения.

Акаунт Purchased App Store Потребители
Акаунт Purchased App Store Потребители

3. Работим в списъка с приложения "Purchased“, Търсим и инсталираме приложението, което ни интересува. Pages в нашия случай.

Щракваме върху знака за изтегляне от iCloud, след което щракнете върху бутона "Изтегляне" в диалоговия прозорец, за да потвърдите, че сме съгласни да инсталираме по-стара версия на приложението.

Изтегляне App macOS Pages
Изтеглете по-стара версия на Pages?

Изтеглете по-стара версия на Pages?

Текущата версия изисква macOS 11.0 или по-нова версия, но можете да изтеглите най-новата съвместима версия.

Въпреки че приложението "Pages„За първи път бе изтеглен през декември 2013 г macOS ще инсталира най-новата версия, съвместима с macOS Catalina. Така че няма да получите стара версия на приложението.

По същия начин можете да инсталирате други приложения Apple, като: iMovie, Keynote или Numbers, дори ако последните им версии вече не са съвместими с macOS от Mac.

Как да инсталирате Numbers, Pages, Keynote на Mac стар (macOS Catalina) - Не можахме да завършим покупката ви

За автора

stealth

Имам удоволствието да споделя опита си с компютрите, мобилната телефония и операционните системи, да разработвам уеб проекти и да предлагам най-полезните уроци и съвети.
Обичам да "играя" на iPhone, MacBook Pro, iPad, AirPort Extreme и операционни системи macOS, iOS, Android и Windows.

Оставете коментар